MicroStation V8i ReadMe

Tato stranka pouziva ramy, ale vas prohlizec je nepodporuje.


Bentley Copyright

OCHRANNÉ ZNÁMKY

Bentley, "B" logo, MicroStation, ProjectWise, SELECT a MDL jsou registrované ochranné známky Bentley Systems, Inc. Všechny ostatní značky jsou majetkem jejich oprávněných vlastníků.

COPYRIGHT

Copyright (c) 2010 Bentley Systems, Incorporated. Všechna práva jsou vyhrazena.

Including software, file formats, and audiovisual displays; may only be used pursuant to applicable software license agreement; contains confidential and proprietary information of Bentley Systems, Incorporated and/or third parties which is protected by copyright and trade secret law and may not be provided or otherwise made available without proper authorization.

PODĚKOVÁNÍ

Portions Copyright (c) GDAL Core 1988, 2002 Frank Warmerdam

Kompletní informace o vlastnických právech naleznete pro každý produkt v nabídce Nápověda > O produktu.

LICENCE KONCOVÉHO UŽIVATELE

Kopii Licenčního ujednání pro koncového uživatele, tj. soubor s názvem "EULA.pdf" naleznete ve stejné složce, v níž je naistalován produkt.

Centrála

Bentley Systems, Incorporated
685 Stockton Drive
Exton, PA 19341, United States
Tel.: 1-800-BENTLEY (1-800-236-8539)
mimo spojené státy (1) 610-458-5000
Fax: (1) 610 458-1060
WWW: http://www.bentley.com

Mezinárodní centrála

Bentley Systems International Limited
2 Park Place
Upper Hatch Street
Dublin 2
Ireland
Tel: +353 1 436 4600
Fax: +353 1 416 1261

Asijská centrála

Bentley Engineering Software Systems
Unit 1402-06, Tower 1
China Central Place, Beijing 100025
China
Tel:: (86) 10 5929 7000
Fax: (86) 10 5929 7001
WWW: http://www.bentley.com/zh-CN


MicroStation V8i - SelectSeries 2 - ČKD

MicroStation V8i- SelectSeries 2 - Často kladené dotazy

Přehled dotazů

  • Změnil se formát souboru mezi verzemi MicroStation V8 XM Edition a MicroStation V8i (SelectSeries 2)? Mohu používat soubory vytvořené v MicroStationu V8 XM Edition, MicroStationu V8 2004 Edition, nebo dřívějších verzích MicroStationu V8?
  • Jaké operační systémy jsou podporovány v MicroStationu V8i (SelectSeries 2)?
  • Změnily se hardwarové požadavky od MicroStationu V8 XM Edition k MicroStationu V8i (SelectSeries 2)? Jaké požadavky musím splňovat můj počítač?
  • Bude MicroStation V8i (SelectSeries 2) výkonnější, když ho budu provozovat na 64-bitovém operačním systému jako jsou například Windows XP x64?
  • Mám stanici se dvěma procesory. Dokáže je MicroStation V8i (SelectSeries 2) nějak využít?
  • Přinese mi hyper-threading na mém počítači nějaké výhody?
  • Co to je "Prerequisites for Bentley Desktop Applications" a proč ho potřebuji?
  • Jak provedu aktivaci programu MicroStation V8i (SelectSeries 2)?
  • Bude MicroStation V8i (SelectSeries 2) používat moji existující komerční licenci pro MicroStation V8 XM Edition spravovanou v Bentley SELECT Server XM?
  • Bude MicroStation V8i (SelectSeries 2) používat moji existující komerční licenci pro MicroStation V8 XM Edition spravovanou v Bentley SELECT Server 2004 Edition?
  • Kde si mohu přečíst Licenční ujednání pro koncového uživatele MicroStationu V8i (SelectSeries 2)?
  • Jak funguje nový zkušební režim?
  • Mohu si nainstalovat MicroStation V8i (SelectSeries 2) na stejném počítači, na kterém provozuji MicroStation V8 XM Edition?
  • Bude existující MDL aplikace stále ještě pracovat i v MicroStationu V8i (SelectSeries 2)?
  • Bude existující Visual Basic aplikace stále ještě pracovat i v MicroStationu V8i (SelectSeries 2)?
  • Jaký kompilátor MicroStation V8i (SelectSeries 2) používá?
  • Budou aplikace zkompilované pomocí Visual Studio 2008 pracovat v MicroStationu V8i (SelectSeries 2)?
  • Budou existující MicroStation BASIC makra stále pracovat i v MicroStationu V8i (SelectSeries 2)?
  • Jak se změnily fonty v MicroStationu V8i (SelectSeries 2)?
  • Jak se změnila podpora formátu DWG v MicroStationu V8i (SelectSeries 2)?
  • Co mohu očekávat, když použiji šifrování souborů a budu spolupracovat s kolegy, kteří mají starší verzi MicroStationu V8i?
  • Jak je možné v MicroStationu V8i (SELECTseries 2) aktivovat a licencovat Zjišťování srážek a kolizí?
  • Jak je možné v MicroStationu V8i (SELECTseries 2) aktivovat a licencovat Simulaci rozvrhu?
  • Může MicroStation V8i (SELECTseries 2) být používán i ve virtuálním prostředí?
  • Jak se nainstalují a upgradují knihovny RealDWG?
  • Podporuje MicroStation V8i (SELECTseries 2) LIDAR bodová mračna?

Otázka: Změnil se formát souboru mezi verzemi MicroStation V8 XM Edition a MicroStation V8i (SelectSeries 2)? Mohu používat soubory vytvořené v MicroStationu V8 XM Edition, MicroStationu V8 2004 Edition, nebo dřívějších verzích MicroStationu V8?

Odpověď: Formát souboru MicroStationu V8 je oproti dřívějšímu formátu rozšířen, avšak je zachována zpětná kompatibilita. To znamená, pokud jsou do výkresu v MicroStationu V8i (SelectSeries 2) zadány nějaké informace, které dřívější verze nedokáží rozeznat a použít, pak i takový výkres lze otevřít ve starších verzích a tyto informace jsou ignorovány. Příklad: MicroStation V8i (SelectSeries 2) dovoluje zobrazovat ohraničení uložených pohledů, což ve dřívějších verzích nebylo možné. Proto nebudou ohraničení ve starších verzích ukázána, avšak nebudou nijak dotčena, budou zachována pro případ, že by výkres byl opět otevřen v MicroStationu V8i (SelectSeries 2).

Zpátky na začátek

Otázka: Jaké operační systémy jsou podporovány v MicroStationu V8i (SelectSeries 2)?

Odpověď: MicroStation V8i (SelectSeries 2) podporuje následující operační systémy: Microsoft Windows Server 2003, Windows Server 2003 x64, Windows XP Professional Edition (SP2 a pozdější), Windows XP Professional x64 Edition, Windows XP Home Edition (SP2 a pozdější), Windows XP Tablet PC Edition, Windows Vista (Enterprise, Business, Ultimate, Home Premium) a Windows Vista (Enterprise, Business, Ultimate, Home Premium) x64.

MicroStation V8i (SelectSeries 2) nebude schopen provozu na starších verzích Windows, včetně Windows 2000, Windows 98, Windows NT.

Zpátky na začátek

Otázka: Změnily se hardwarové požadavky od MicroStationu V8 XM Edition k MicroStationu V8i (SelectSeries 2)? Jaké požadavky musím splňovat můj počítač?

Odpověď: Požadavky na provoz MicroStationu V8i (SelectSeries 2) se mírně změnily od požadavků na MicroStation V8 XM Edition. MicroStation V8i (SelectSeries 2) vyžaduje minimálně 512 MB RAM paměti, doporučeno je 2 GB. Čím více paměti, tím je menší nebezpečí, že při zpracování většího objemu dat se práce výrazně zpomalí, především u rozsáhlých modelů. Je doporučeno používat grafickou kartu a ovladač, které spolupracují s technologií DirectX 9.0c protože jen tak je možné využívat veškeré vymoženosti grafického vzhledu MicroStationu V8i (SelectSeries 2). Podrobnosti o požadavcích při instalaci MicroStationu V8i (SelectSeries 2) naleznete v MicroStation - Požadavky na provoz, MicroStation V8i systémové požadavky a MicroStation Graphics Benchmark.

Zpátky na začátek

Otázka: Bude MicroStation V8i (SelectSeries 2) výkonnější, když ho budu provozovat na 64-bitovém operačním systému jako jsou například Windows XP x64?

Odpověď: Ano. I když je MicroStation V8i (SelectSeries 2) 32-bitová aplikace, je schopen využívat AWE (Address Windowing Extensions) a používat extra paměť. Jakmile se MicroStation pokusí o zabírání této paměti, provede swapování a začne AWE paměť využívat místo odkládacího místa na disku, což výrazně zvýší jeho výkon. Aplikace však musí mít zamknuté stránky v privilegiích paměti, jinak AWE nedokáže využít. Abyste toto privilegium měli, je třeba, aby administrátor tuto zamknutou stránku (Lock Page) přidal do uživatelských práv. Podrobněji se o tom píše v "Uživatelských právech" v nápovědě pro operační systém.

Stroj na výrobu luxology obrázků je navíc dodáván jak v 64-bitové, tak i 32-bitové verzi. Příslušná verze se nainstaluje automaticky podle toho, jaký systém je v okamžiku instalace detekován. Oba dva systémy (64-bitový a 32-bitový) plně využívají výhody veškeré dostupné paměti a sílu procesoru, jak jsou dostupné v příslušném operačním systému.

Zpátky na začátek

Otázka: Mám stanici se dvěma procesory. Dokáže je MicroStation V8i (SelectSeries 2) nějak využít?

Odpověď: Ano, MicroStation V8i (SelectSeries 2) dokáže využívat víceprocesorové systémy. MicroStation V8i (SelectSeries 2) dokáže zpracovat úlohy pro zobrazování v pohledech zcela samostaně na dvou nítích. Nová technologie pro výpočet Luxology velmi účinně tento proces využívá, dokáže využít až 32 jader. V takovém případě můžete vidět jak se přidáváním dalších jader výkonnost zvyšuje.

Zpátky na začátek

Otázka: Přinese mi hyper-threading na mém počítači nějaké výhody?

Odpověď: Ano, zatímco dříve se pokusy o hyper-threading na jednojádrovém procesoru snižovaly výkonnost MicroStationu, tak nová generace vícejádrového procesoru firmy Intel (Nehalem) zvyšuje výkon minimálně o 20% při renderingu. Uživatelé s jednojádrovým procesorem by se měli ujistit, že mají hyper-threading na jejich počítači vypnutý, v opačném případě by se výkonnost jejich procesoru mohla při renderingu snížit.

Zpátky na začátek

Otázka: Co to je "Prerequisites for Bentley Desktop Applications" a proč ho potřebuji?

Odpověď: Prerequisites for Bentley Desktop Applications je sada utilit Microsoftu, které musí být nainstalovány na vašem počítači ještě předtím, než začnete instalovat MicroStation V8i (SelectSeries 2). Kompletní seznam těchto pomocných utilit v Prerequisites for Bentley Desktop Applications naleznete v části Požadavky na instalaci.

Prerequisites for Bentley Desktop Applications je třeba instalovat znovu, pokud v něm došlo k nějakému vylepšení, či upgradu, což se může týkat i jednotlivých dílčích verzí MicroStationu, pokud vyžaduje aktualizované "prerequisite". Prerequisites for Bentley Desktop Applications je dostupný jako samostatný instalační balíček a lze ho stáhnout popř. nechat si ho vypálit na MySELECT CD na obvyklých stránkách SELECTservices.com.

Zpátky na začátek

Otázka: Jak provedu aktivaci programu MicroStation V8i (SelectSeries 2)?

Odpověď: Aktivace MicroStationu V8i (SelectSeries 2) bude provedena během nebo po ukončení instalace pomocí licenčních nástrojů MicroStationu. Budete potřebovat dva údaje, abyste aktivaci mohli úspěšně provést: Název SELECT serveru a Aktivační klíč, který bude mít váš systémový administrátor.

Zpátky na začátek

Otázka: Bude MicroStation V8i (SelectSeries 2) používat moji existující komerční licenci pro MicroStation V8 XM Edition spravovanou v Bentley SELECT Server XM?

Odpověď: Ano. MicroStation V8i (SelectSeries 2) může být aktivován pomocí vaší existující MicroStation V8 XM Edition licence, je-li spravována na SELECT Serveru XM Edition (nebo na novější verzi tohoto programu). Existující uživatelé MicroStationu V8 XM Edition, mohou tedy novou verzi aktivovat pouhým upgradem MicroStationu. Jakmile je počítač již jednou nařízen na používání této licence, MicroStation V8i aktivní licenci použije a není třeba ji opětovně aktivovat v jiné verzi MicroStationu, protože licenci je jedno, jakou verzi programu obslouží, protože tento problém za ni řeší Bentley SELECT Server XM Edition (nebo novější).

Zpátky na začátek

Otázka: Bude MicroStation V8i (SelectSeries 2) používat moji existující komerční licenci pro MicroStation V8 XM Edition spravovanou v Bentley SELECT Server 2004 Edition?

Odpověď: No. MicroStation V8i (SelectSeries 2) bude vyžadovat Bentley SELECT Server a nebude pracovat s Bentley SELECT Server 2004 Edition (V8.5.2 a dřívější). Bentley nyní poskytují dvě možnosti, jak licenci zprovoznit: SELECT Server ONLINE hostovaný ("hosted") na (celosvětovém) serveru Bentley, nebo vlastní, soukromý ("deploy") SELECT Server přímo na serveru vaší organizace. Podrobnosti naleznete v dokumentaci SELECT Server ONLINE.

Bentley SELECT Server můžete získat na Downloads/MySELECT CD v SELECTservices Online. Důležitá poznámka: Jak hostovaný SELECT Server ONLINE, tak "deploy" SELECT Server vyžadují nový licenční soubor. Kontaktujte proto Bentley obchodní podporu, kde vám podají informace, jak svoji starou Bentley SELECT Server 2004 licenci přeměnit v licenci novou.

Zpátky na začátek

Otázka: Kde si mohu přečíst Licenční ujednání pro koncového uživatele MicroStationu V8i (SelectSeries 2)?

Odpověď: Kopie dokumentu "Licenční ujednání pro koncového uživatele" je po instalaci v adresáři "C:\Program Files\Bentley\MicroStation V8i", jmenuje se "EULA.pdf".

Zpátky na začátek

Otázka: Jak funguje nový zkušební režim?

Odpověď: MicroStation V8i (SelectSeries 2) přináší nový režim licencování, vhodný především pro uživatele, kteří "si to chtějí vyzkoušet", než produkt zakoupí. Zkoušet je možné všechny vlastnosti produktu po dobu 30 dní. V dialogu je nabídnuta možnost si produkt zakoupit nebo porkračovat ve zkoušení. Jakmile je zkoušecí doba ukončena, bude produkt nefunkční do doby, než je zakoupen a aktivován. Pokud si budete chtít produkt zakoupit, kontaktujte vašeho prodejce nebo vyplňte formulář Požadavek na nákup.

Zpátky na začátek

Otázka: Mohu si nainstalovat MicroStation V8i (SelectSeries 2) na stejném počítači, na kterém provozuji MicroStation V8 XM Edition?

Odpověď: Ano. Můžete mít na jednom počítači nainstalovánu jak verzi V8i, tak i starší verzi XM. Jediné omezení je v tom, že to musí být provedeno do jiného adresáře, než v jakém je původní verze.

Zpátky na začátek

Otázka: Bude existující MDL aplikace stále ještě pracovat i v MicroStationu V8i (SelectSeries 2)?

Odpověď: Většina čistých MDL aplikací, které pracovaly v MicroStationu V8 XM by měly pracovat bez omezení i v MicroStationu V8i (SelectSeries 2), aniž by bylo třeba je nějak upravovat. Pokud však aplikace obsahuje části napsané v nativním kódu (kompilované pomocí překladače Microsoft Visual C++), pak je třeba, aby taková aplikace byla znovu kompilována pomocí Visual Studio 2005 service pack 1. Obecně platí, že nová kompilace je vždy vhodná, především, pokud používáte ve svém zdrojovém kódu hook funkce při překreslování prvků na obrazovce. Podrobnosti naleznete v Readme souboru pro SDK.

Zpátky na začátek

Otázka: Bude existující Visual Basic aplikace stále ještě pracovat i v MicroStationu V8i (SelectSeries 2)?

Odpověď: Ano.

Zpátky na začátek

Otázka: Jaký kompilátor MicroStation V8i (SelectSeries 2) používá?

Odpověď: MicroStation kompiluje pomocí Visual Studio 2005 (Service pack 1). Doporučujeme kompilovat aplikace stále stejným překladačem.

Zpátky na začátek

Otázka: Budou aplikace zkompilované pomocí Visual Studio 2008 pracovat v MicroStationu V8i (SelectSeries 2)?

Odpověď: Spouštění aplikací kompilovaných pomocí Visual Studio 2008 není doporučeno. Je to z důvodů nekompatibility a rozdílů v C runtime modulech mezi překladači Visual Studio 2008 a Visual Studio 2005. Jeden příklad: způsob alokování a uvolňování paměti je v obou verzích odišný. V některých případech by to mohlo vést k velkým problémům při debuggingu.

Zpátky na začátek

Otázka: Budou existující MicroStation BASIC makra stále pracovat i v MicroStationu V8i (SelectSeries 2)?

Odpověď: MicroStation BASIC je podporován i v MicroStationu V8i. Nicméně jazyk MicroStation BASIC již není dále rozvíjen a pravděpodobně v dalších verzích již podporován nebude. Bentley doporučují přejít od MicroStation BASIC kódu k Visual Basicu nebo Visual Basicu for Applications.

Zpátky na začátek

Otázka: Jak se změnily fonty v MicroStationu V8i (SelectSeries 2)?

Odpověď: Správu fontů řídí od verze MicroStation V8i nyní nově soubor MstnFontConfig.xml, konfigurační soubor na bázi XML. Tento soubor má dva oddíly: specifikaci fontu podle jazyka a podrobnosti o fontu. Může být upravován jakýmkoliv XML editorem. Soubor je nainstalován v adresáři …\Workspace\System\fonts. Navíc jsou k dispozici tři nové konfigurační proměnné pro práci s fonty. Podrobnosti naleznete v nápovědě MicroStationu, v části What's New > Text Enhancements > Font Enhancements.

Zpátky na začátek

Otázka: Jak se změnila podpora formátu DWG v MicroStationu V8i (SelectSeries 2)?

Odpověď: MicroStation V8i (SelectSeries 2) nyní obsahuje Autodesk® RealDWG™ knihovny, které zajistí nejvyšší možnou úroveň spolupráce s DWG™ soubory. Díky této změně je schopen MicroStation V8i (SelectSeries 2) pracovat s DWG™ soubory stejně výkonně a všechny aplikace postavené na Autodesk RealDWG knohovnách. MicroStation V8i (SelectSeries 2) nabízí několik unikátních výhod, které nejsou dostupné v jiných aplikacích postavených na bázi Autodesk RealDWG. V budoucnu budou tyto výhody ještě rozšířeny.

MicroStation V8i (SelectSeries 2) má tyto změny při podpoře formátu DWG:

  • DWG soubory zpracované a uložené v MicroStationu V8i (SelectSeries 2) nebudou způsobovat při otevření v programu AutoCAD® hlášení "Cizí DWG soubor".

  • MicroStation V8i (SelectSeries 2) dokáže zpracovat objekty vytvořené pomocí aplikací firmy Autodesk® i aplikacemi třetích stran. Zobrazování obsahu těchto objektů v DWG souboru je umožněno v aplikacích, které vyžadují object enabler. Je možné používat dva typy object enablerů v MicroStationu V8i (SelectSeries 2), je třeba je mít na uživatelském počítači zavedeny.

    • Při používání Autodesk Object Enabler:
      • Umožní zobrazovat AEC objekty v MicroStationu, AutoCADu a ostatních aplikacích na základě RealDWG. Je třeba, aby podporoval object enablery.
      • Je dostupný pro AutoCAD® Architecture, AutoCAD® Civil 3D® a ostatní Autodesk aplikace od třetích stran.
      • Podrobnosti naleznete na Autodesk stránkách.

    • Při používání Bentley Enhanced Object Enabler:
      • Zajistí zobrazování AEC objektů v MicroStationu (stejně jako Autodesk Object Enabler).
      • Posklytuje vyšší úroveň zobrazování AEC objektů při dotazování a prohlížení objektů v MicroStationu V8i (SelectSeries 2).
        • Úroveň informací závisí na object enableru, avšak zpravidla uživatel obdrží více informací, než při používání standardního Autodesk Object Enableru.
        • Je možné vkládat obchodní atributy a objektová data zahrnutá do výkresu.
      • Může být vytvořen a dodáván jak Bentley, tak i třetími stranami, a přitom poskytovat více možností než Autodesk Object Enabler.

  • Autodesk RealDWG knihovny v MicroStationu V8i (SelectSeries 2) podporují soubory DWG od verze R14 do verze 2009 pro čtení i zápis.
    • Starší verze DWG souborů v těchto Autodesk RealDWG knihovnách jsou podporovány také, avšak pouze v režimu pro čtení.
    • Starší verze DWG souborů mohou být uloženy jako DWG verze R14 až 2009, nebo jako R12 DXF™.
    • Tyto parametry jsou stejné pro všechny aplikace, které používají ttuo verzi Autodesk RealDWG, včetně programu AutoCAD.

  • Pro tuto verzi MicroStationu V8i (SelectSeries 2) byly zrušeny někeré možnosti, které bylydostupné v předešlých verzích MicroStationu V8i. Seznam naleznete níže. Pokud chcete tyto možnosti používat i nadále, musíte pracovat s dřívější verzí.
    • MicroStation V8i (SelectSeries 2) nezahrnuje DWG Audit pomůcku, avšak je pravděpodobné, že později bude tato možnost, významně inovovaná vrácena zpět.
    • MicroStation V8i (SelectSeries 2) nezahrnuje DWG Obnovit pomůcku, avšak je možné, že později bude tato možnost vrácena zpět.
    • MicroStation V8i (SelectSeries 2) nepodporuje DWG materiály, avšak tato možnost bude později přidána.
    • MicroStation V8i (SelectSeries 2) nepodporuje DWG světla, avšak tato možnost bude později přidána.

Zpátky na začátek

Otázka: Co mohu očekávat, když použiji šifrování souborů a budu spolupracovat s kolegy, kteří mají starší verzi MicroStationu V8i?

Odpověď: Pokud používáte při šifrování souborů MicroStation V8i (SelectSeries 2) a zakážete provádět export chráněného souboru, uživatelé MicroStationu V8i (8.11.5.xx) nebo MicroStationu V8 XM Edition nebudou schopni takový soubor otevřít. Je to proto, že číslo verze programu bylo v MicroStationu V8i (SelectSeries 2) zvýšeno.

Pokud neomezíte práva na export, nebude to mít na takový soubor žádný vliv.

Zpátky na začátek

Otázka: Jak je možné v MicroStationu V8i (SELECTseries 2) aktivovat a licencovat Zjišťování srážek a kolizí?

Odpověď: Zjišťování srážek (Clash Resolution) v MicroStationu V8i (SELECTseries 2) je automaticky přístupná v takzvaném zkušebním režimu, který bude použitelný po 29 dní od instalace produktu a prvního spuštění. Licenci (řádnou) na Zjišťování srážek (Clash Resolution) musíte dostat prostřednictvím ProjectWise Schedule Simulation Visa. Podrobnosti naleznete na::

  • MicroStation V8i (SELECTseries 2) aktivace produktu, kde jsou podrobnosti o používání licenčních nástrojů.
  • Také můžete kontaktovat Bentley Sales Support Center na některém z uvedených telefonních číslech.

Zpátky na začátek

Otázka: Jak je možné v MicroStationu V8i (SELECTseries 2) aktivovat a licencovat Simulaci rozvrhu?

Odpověď: Simulace rozvrhu v MicroStationu V8i (SELECTseries 2) je automaticky přístupná v takzvaném zkušebním režimu, který bude použitelný po 29 dní od instalace produktu a prvního spuštění. Licenci (řádnou) na Simulaci rozvrhu (Schedule Simulation) musíte dostat prostřednictvím ProjectWise Schedule Simulation Visa. Podrobnosti naleznete na:

  • MicroStation V8i (SELECTseries 2) aktivace produktu, kde jsou podrobnosti o používání licenčních nástrojů.
  • Také můžete kontaktovat Bentley Sales Support Center na některém z uvedených telefonních číslech.

Zpátky na začátek

Otázka: Může MicroStation V8i (SELECTseries 2) být používán i ve virtuálním prostředí?

Odpověď: MicroStation V8i (SELECTseries 2) obsahuje Citrix Ready Verification a operace s Citrix XenApp 5.0 a Microsoft Windows 2008 Server 64-bitovým jsou nyní plně podporovány. To umožní uživatelům (IT systémovým koordinátorům a administrátorům) mnohem lepší kontrolu při využívání softwarového vybavení v jejich firmách. Uživatelé získávají oproti standardní konfiguraci výhodu například v tom, že dílčí upgrady jsou jednodušší a nemají tak velký destruktivní vliv.

Další informace naleznete v popisu jednotlivých komerčních produktů. Podívejte se i na BE Communities Web site nebo kontaktujte Bentley Technical Support na adrese Service Ticket Manager, kde vám budou podány další doplňující informace.

Zpátky na začátek

Otázka: Jak se nainstalují a upgradují knihovny RealDWG?

Odpověď: Knihovny Autodesk® RealDWG™ jsou dodávány jako speciální aktualizace, kterou je třeba samostatně nainstalovat. Tyto knihovny poskytují uživatelům výrazně lepší možnosti při práci s formátem DWG. Samostatná, nezávislá instalace umožní uživatelům, aby si mohli konfigurovat svou instalaci MicroStationu podle potřeby. Knihovny je možné kdykoliv průběžně aktualizovat podle pracovních potřeb. Každá verze MicroStationu bude podporovat svou příslušnou verzi Autodesk® RealDWG™ knihoven, podle toho, jak budou postupně uváděny do provozu.

Bentley budou pravidelně vyrábět nové verze Autodesk® RealDWG™ knihoven, a tyto budou dostupné prostřednictvím Služby SELECT. Příslušný dokument u instalační sady vždy bude uvádět informaci o tom, s jakou verzí MicroStationu jsou tyto knihovny Autodesk® RealDWG™ kompatibilní.

Zpátky na začátek

Otázka: Podporuje MicroStation V8i (SELECTseries 2) LIDAR bodová mračna?

Odpověď: Ano, MicroStation V8i (SELECTseries 2) obsahuje Pointools Vortex™ engine, který zajistí rychlé a efektivní zobrazování a manipulaci s daty ve struktuře bodového mračna. V Nápovědě se dočtete podrobnější informace.

Zpátky na začátek

Poslední aktualizace: 22.6.2010 14:27:49

Copyright (c) 2009 Bentley Systems, Incorporated. Legal Notice


MicroStation V8i (SELECTseries 2) Aktivace produktu

Aktivace produktu se provede pomocí propojení na SELECT Server, následným ověřením a přijmutím informace, že váš Aktivační klíč je správný, a také následným odesláním žurnálu o využívání licence. Aktivace produktu NENÍ stejná akce jako vypůjčení licence. Tento dokument popisuje, jak konfigurovat MicroStation V8i (SelectSeries 2), aby byl při aktivaci licence úspěšný. Po instalaci a úvodním nakonfigurování systému MicroStation V8i (SelectSeries 2) automaticky zkouší aktivovat licenci při svém každém spuštění po dobu 30 dnů. V tomto "bezčasí" 30 dnů (pokud není provedena úspěšná aktivace) pracuje MicroStation V8i (SelectSeries 2) v neautorizovaném režimu. Jakmile uplyne 30 dní, je doba jeho sezení (provozu) zkrácena na 15 minut. Avšak i v tomto patnáctiminutovém režimu je možné kdykoliv později provést aktivaci.

Důležitá poznámka: Pokud je pracovní stanice, na které MicroStation V8i (SELECTseries 2) mimo síť (tj. mimo dosah licenčního serveru, na který je třeba provést kontakt každých 30 dní), pak je nutné si licenci pro tento "samostatný" počítač vypůjčit (check-out). Vypůjčená licence je považována za neustále běžící licenci MicroStationu V8i (SELECTseries 2) a během doby výpůjčky (kterou lze zvolit na libovolnou dobu, třeba jen na jeden den) tato licence bude blokována. Podrobnosti naleznete v dokumentaci pro MicroStation V8i (SELECTseries 2), včetně podrobného postupu, jak si licenci vypůjčit.

Aktivace produktu pomocí "Průvodce aktivací produktu"

Jakmile je produkt nainstalován, je třeba do systému zadat licenci a následně tuto licenci aktivovat. Průvodce aktivací produktu je navržen tak, aby uživatel mohl krok za krokem projít aktivační proces.

Průvodce aktivací produktu je otevřen autamaticky na konci instalačního procesu, pokud jste zaškrtli možnost "Spustit Průvodce aktivací produktu" na poslední stránce instalačního průvodce. Viz část Instalace produktu v MicroStation příručce Rychlá instalace, kde se dočtete více informací o instalaci programu MicroStation V8i (SELECTseries 2).

Průvodce aktivací produktu je možné spustit i později pomocí položky Pomůcky > Správce licencí > Nástroje > Možnosti nebo pomocí položky Pomůcky > Správce licencí > Nástroje > Průvodce aktivací produktu. V dokumentaci pro Správce licencí (část MicroStation Nápovědy) naleznete podrobnější informace.

Průvodce aktivací produktu nabízí čtyři možnosti, jak produkt aktivovat:

  • SELECT uživatel hostující (hosted) na centrálním Bentley SELECTServeru
  • SELECT uživatel s místním (deployed) SELECTServerem
  • NE-SELECT uživatel
  • Pouze vyzkoušení - Bez licence

Průvodce dále pokračuje podle toho, jaký způsob aktivace si zde vyberete.

Zpátky na začátek

SELECT uživatel hostující (hosted) na centrálním Bentley SELECTServeru

Pokud provádíte aktivaci "směrem k" centrálnímu (hosted) Bentley SELECTServeru, název Serveru je předem dán a je součástí aktivačního klíče. Oba tyto údaje získáte na stránce Bentley Sales Support Center.

  1. Zvolte tuto možnost - SELECT uživatel hostující (hosted) na centrálním Bentley SELECTServeru, a pak klepněte na tlačítko Dopředu.
    Otevře se stránka pro aktivaci SELECTserveru. Zadejte název serveru do políčka Název serveru
  2. Zadejte váš unikátní aktivační klíč do políčka Aktivační klíč.
  3. Pokud používáte HTTPS, zaškrtněte možnost HTTPS (SSL).
  4. Pokud používáte pro připojení se k hostovanému Bentley SELECTServeru Proxy server, pak klepněte na tlačítko Proxy button a vyplňte potřebné informace o vašem Proxy Serveru, a pak klepněte na tlačítko OK.
  5. Klepněte na tlačítko Test spojení. Tak si ověříte, zda máte spojení na licenční server.
  6. Klepněte na tlačítko Dopředu.
    Otevře se stránka se seznamem všech zemí světa.
  7. Určete zemi, v níž budete produkt používat a pak klepněte na tlačítko Dopředu.
    Otevře se stránka s přehledem licenčních údajů, jak jste je v předešlých krocích zadali.
  8. Prohlédněte si údaje a pokud jsou v pořádku, klepněte na tlačítko Konec, tak provedete aktivaci produktu.

Zpátky na začátek

SELECT uživatel s místním (deployed) SELECTServerem

Pokud provádíte aktivaci vzhledem k MÍSTNÍMU SELECTServeru, pak musíte předem znát správný název serveru a Aktivační klíč. Oba potřebné údaje - Název serveru a aktivační klíč (popř. i informace o proxy serveru) získáte od vašeho správce sítí nebo administrátora.

  1. Zvolte tuto možnost - SELECT uživatel s místním (deployed) SELECTServerem a pak klepněte na tlačítko Dopředu.
    Otevře se stránka pro aktivaci vzhledem k místnímu serveru.
  2. Zadejte název vašeho licenčního serveru do políčka Název serveru a váš unikátní aktivační klíč do políčka Aktivační klíč.
  3. Pokud používáte HTTPS, zaškrtněte možnost HTTPS (SSL).
  4. Pokud používáte pro připojení se k hostovanému Bentley SELECTServeru Proxy server, pak klepněte na tlačítko Proxy button a vyplňte potřebné informace o vašem Proxy Serveru, a pak klepněte na tlačítko OK.
  5. Klepněte na tlačítko Test spojení. Tak si ověříte, zda máte spojení na licenční server.
  6. Klepněte na tlačítko Dopředu.
    Otevře se stránka se seznamem všech zemí světa.
  7. Určete zemi, v níž budete produkt používat a pak klepněte na tlačítko Dopředu.
    Otevře se stránka s přehledem licenčních údajů, jak jste je v předešlých krocích zadali.
  8. Prohlédněte si údaje a pokud jsou v pořádku, klepněte na tlačítko Konec, tak provedete aktivaci produktu.

Důležitá poznámka pro systémové administrátory používající SELECTserver 2004 Edition: MicroStation V8i (SELECTseries 2) vyžaduje SELECTserver XM Edition nebo novější a v žádném případě nebude spolupracovat se SELECTserverem 2004 Edition (V8.5.2 a starší). Poslední verzi SELECTserveru je možné získat na stránce Downloads/MySELECT CD v části SELECTservices Online. Taktéž je nutné používat nový licenční soubor pro nový SELECTserver. Kontaktujte Bentley Sales Support Center, kde vám bude poskytnuta nová verze licenčního souboru, kterou nahradíte starý licenční soubor (pro SELECTserver 2004 Edition).

Zpátky na začátek

NE-SELECT uživatel

Pokud nejste abonenti služby Bentley SELECT a chcete aktivovat MicroStation V8i (SELECTseries 2), můžete si vybrat jednu ze tří cest:

    Mám licenční soubor, který je připraven k importu

    1. Zadejte tento licenční soubor, včetně celé cesty do políčka Licenční soubor, nebo klepněte na tlačítko Najít, a pak nalezněte soubor s licencí.
    2. Klepněte na tlačítko Dopředu.
      Otevře se stránka s přehledem licenčních údajů, jak jste je v předešlých krocích zadali.
    3. Prohlédněte si údaje a pokud jsou v pořádku, klepněte na tlačítko Konec, tak provedete aktivaci produktu.

    Mám aktivační klíč

    1. Zadejte váš unikátní aktivační klíč do políčka Aktivační klíč.
    2. Pokud používáte HTTPS, zaškrtněte možnost HTTPS (SSL).
    3. Pokud používáte pro připojení se k hostovanému Bentley SELECTServeru Proxy server, pak klepněte na tlačítko Proxy button a vyplňte potřebné informace o vašem Proxy Serveru, a pak klepěnte na tlačítko OK.
    4. Klepněte na tlačítko Test spojení. Tak si ověříte, zda máte spojení na licenční server.
    5. Klepěnte na tlačítko Dopředu.
      Otevře se stránka: Vypůjčit si licenci nyní?
    6. Do políčka Emailová adresa zadejte vaši emailovou adresu.
    7. Zvolte produkt, který chcete aktivovat (pokud již není předem označen) v políčku Název produktu.
    8. Zadejte verzi produktu (pokud již není předem označena) v políčku Verze produktu.
    9. Klepěnte na tlačítko dopředu.
      Otevře se stránka se seznamem všech zemí světa.
    10. Určete zemi, v níž budete produkt používat a pak klepněte na tlačítko Dopředu.
      Otevře se stránka s přehledem licenčních údajů, jak jste je v předešlých krocích zadali.
    11. Prohlédněte si údaje a pokud jsou v pořádku, klepněte na tlačítko Konec, tak provedete aktivaci produktu.

    Nemám žádné licenční informace

    1. Produkt bude provozován v nekomerčním, zkušebním režimu.
    2. Klepněte na tlačítko Jít na Bentley.com, kde požadujte vaše licenční kódy.

Zpátky na začátek

Pouze na vyzkoušení - Bez licence

  1. Produkt bude pracovat ve zkušebním režimu.
  2. Klepněte na tlačítko Jít na Bentley.com, kde požadujte vaše licenční kódy.

Zpátky na začátek

Poslední aktualizace: 21.6.2010 20:54:18 $

Copyright (c) 2010 Bentley Systems, Incorporated. Legal Notice


Co je v MicroStationu nového

Novinky a změny v V8i (SELECTseries 2)

Následující seznam obsahuje nové možnosti a vylepšení v této verzi MicroStationu V8i (SELECTseries 2).

Podrobnější informace naleznete v části "What's New?" > "New in SELECTseries 2" v Nápovědě. Nápovědu otevřete v nabídce Nápověda > Obsah.

  • Změny v nabídkách
    • Změny v nabídce Soubor
    • Změny v nabídce Nástroje
    • Změny v nabídce Nápověda
  • Vylepšení při výměně dat a datových formátů
    • Podpora Autodesk RealDWG 2010
    • Podpora souborů Autodesk FBX
  • Vylepšení při prohlížení výkresů
    • Zjišťování srážek a kolizí (zkušební režim; licenci je možné aktivovat pomocí ProjectWise Visa)
    • Simulace rozvrhu (zkušební režim; licenci je možné aktivovat pomocí ProjectWise Visa)
  • Vylepšení Geografických souřadnicových systémů
  • Podpora bodových mračen
    • Připojení bodového mračna
    • Prohlížení bodového mračna
    • Získání informací o bodovém mračnu
    • Oříznutí bodového mračna pro zobrazování
    • Nájezd na bodové mračno a měření vzdáleností v bodovém mračnu
    • Body v bodovém mračnu jako samostané prvky
  • Podpora virtuálního prostředí
    • Citrix Ready Verification
  • Vylepšení vizualizací
    • Jsou přidány nové možnosti výstupu
    • Dialog pro editování materiálů
    • Dialog Správce světel
    • Dialog pro nastavení prostředí
    • Dialog pro nastavení obrázku Luxology
    • Dialog pro nastavení renderingu Luxology
    • Vylepšení v animačním stroji
  • Bentley DGN IFilter
    • Vyhledávání textů v obsahu souboru DGN

Poslední úprava : 21.6.2010 20:53:49 $

Copyright (c) 2009 Bentley Systems, Incorporated. Legal Notice


MicroStation V8i (SelectSeries 2) - Rychlá instalace

Před instalací

  • Pokud chcete tento produkt nainstalovat nebo ho odinstalovat, musíte být přihlášeni jako Administrátor, nebo jako uživatel s administrátorskými právy. Nezapomeňte, že MicroStation V8i (SelectSeries 2) nepracuje pod staršími Windows (tedy: Windows 95, Windows 98, Windows 98se, Windows ME a Windows 2000) a pod Windows NT (tedy: Windows NT 3.x a Windows NT 4.x). Podrobnější informace naleznete v popisu požadavků na provoz.

  • MicroStation V8i (SelectSeries 2) vyžaduje softwarové knihovny (DLLs), které jsou dodávané s Internet Explorerem 6.0 (nebo novějším). Proto se přesvědčte, že IE5.5 nebo pozdější verze je na vašem počítači nainstalován, a to ještě předtím, než začnete MicroStation V8i (SelectSeries 2) instalovat. Není třeba měnit váš standardní prohlížeč (Web browser), pokud používáte nějaký jiný, než Internet Explorer. Podrobnosti o Internet Exploreru naleznete na http://www.microsoft.com/windows/ie/default.htm.

  • Důrazně doporučujeme ukončit před instalací všechny běžící programy a potlačit i provoz antivirových programů. Po instalaci nezapomeňte váš antivirový program opět spustit.

  • MicroStation V8i (SelectSeries 2) vyžaduje pro svůj provoz obsah balíčku Prerequisites for Bentley Desktop Applications, který je třeba nainstalovat na počítač ještě před instalací MicroStationu V8i (SelectSeries 2). Podrobnosti naleznete v požadavcích na systém v Požadavcích na provoz MicroStationu V8i (SelectSeries 2).

  • MicroStation V8i (SelectSeries 2) můžete nainstalovat a provozovat na stejném počítači jako předešlé verze MicroStationu, např. MicroStation V8 XM. Avšak nikdy neinstalujte MicroStation V8i (SelectSeries 2) přes (přesněji "do") existující MicroStation instalace, i kdyby to byla některá z předešlých verzí MicroStationu V8. Způsobili byste si tak problémy při provozu a také by s velkou pravděpodobností došlo ke ztrátě vašich i systémových dat. Proto MicroStation instalujte do odděleného adresáře. Před instalací by také bylo vhodné zálohovat vaše data.

  • MicroStation V8i (SelectSeries 2) by nikdy neměl být instalován přes již nainstalovanou verzi MicroStation v08.11.xx - tzv. Early Access Program (neboli beta verze). Může tak dojít k pomíchání systémových dat a ke ztrátě uživatelských dat. Nejdříve je třeba předběžnou verzi odinstalovat, a teprve poté nainstalovat komerční, finální verzi.

  • Pokud jste nainstalovali MicroStation V8i a MicroStation V8i (SelectSeries 2) na stejném počítači a poté odinstalovali MicroStation V8i, pak je třeba spustit Repair nástroj, a tak se ujistit, že položky v registrech a asociace souborů jsou správné. Poznámka: Pokud provedete odinstalování programem Microsoftu, Repair nástroj proběhne korektně. Pokud odinstalování provedete pomocí jiné aplikace, může se stát, že budou odstraněny soubory nutné pro provoz MicroStationu V8i (SelectSeries 2).
    • Pro Windows XP:
      1. Zvolte Nastavení > Řídící panely.
      2. Poklepejte na Přidat nebo odebrat programy.
      3. Zvolte Bentley MicroStation V8i (8.11.5) a klepněte na změnit.
      4. Klepněte na Další.
      5. Klepněte na Opravit.
      6. Následujte pokyny průvodce a ukončete akci.
    • Pro Windows 7:
      1. Zvolte Start > Řídící panely.
      2. Klepněte na Programy.
      3. Klepněte na Programy a Objekty.
      4. Zvolte Bentley MicroStation V8i (8.11.5) a klepněte na změnit.
      5. Klepněte na Opravit.
      6. Následujte pokyny průvodce a ukončete akci.

  • Pokud instalujete MicroStation V8i (SELECTseries 2) na stejném počítači, kde už je MicroStation V8i (SELECTseries 1) nebo update MicroStationu V8i (SELECTseries 1), pak je MicroStation V8i (SELECTseries 2) nainstalován přes MicroStation V8i (SELECTseries 1). Důsledek je ten, že na počítači budete mít pouze MicroStation V8i (SELECTseries 2). Proto je nutné svá data před instalací zálohovat.

  • Při instalaci MicroStation V8i (SELECTseries 2) přes MicroStation V8i (SELECTseries 1) nebo update MicroStation V8i (SELECTseries 1) (08.11.07.180 nebo 08.11.07.187):
    • Ikona (zástupce) MicroStationu V8i (SELECTseries 1) je odstraněna a ikona MicroStationu V8i (SELECTseries 2) je vytvořena. To se však stane jen pro automaticky vztvořeného zástupce, pokud jste nějakého zástupce vytvořili ručně, bude na svém místě ponechán.
    • Je aktualizována informace ve Windows dialogu pro přidávání a odebírání programů.
    • Pokud byl nainstalován update MicroStationu V8i (SELECTseries 1), bude odstraněn. Nicméně, pro odstranění update MicroStationu V8i (SELECTseries 1) .msi musí být přítomen na vašem počítači. Pokud tento .msi soubor chybí, bude instalační program ukončen. V takovém případě je třeba rozbalit tento .msi soubor z instalační sady Setup_MicroStation_08.11.07.171.exe. Viz speciální pokyny v instalačním popisu níže.
    • Pokud je MicroStation V8i (SELECTseries 2) instalován přes MicroStation V8i (SELECTseries 1), je potřeba odstranit nebo přejmenovat MicroStation V8i (SELECTseries 1) .msi soubor. V opačném případě, pokud spustíte nástroj na opravu, MicroStation V8i (SELECTseries 1) .msi je vyhledáván (marně) a nástroj na opravu havaruje a vypíše hlášení¨, že již byla nainstalována jiná verze. Implicitně je soubor .msi umístěn v C:\BentleyDownloads\MicroStation_[číslo_verze].
    • Pokud instalujete přes update MicroStationu V8i (SELECTseries 1), bude signatura MicroStationu V8i (SELECTseries 2) v .msi file zneplatněna. V takovém případě při spuštění MicroStationu V8i (SELECTseries 2) se otevře výstražné okno a v něm se vypíše hlášení, že Verified Publisher je neznámý. V normální případě je Verified Publisher nastaven na Bentley Systems, Incorporated.

  • Spolu s MicroStationem V8i (SELECTseries 2) jsou nainstalovány následující aplikace:
    • Bentley V8i (SELECTseries 2) - Autodesk® RealDWG™ 2010
    • Bentley DGN IFilter
    • Bentley DGN Thumbnail Provider

  • Bentley DGN Thumbnail Provider nabízí možnost korektního zobrazování náhledů na DGN miniatury ve Windows 7. Aby se tato služba správně projevila, je nutné po instalaci restartovat operační systém.

  • Bentley V8i (SELECTseries 2) - Autodesk® RealDWG™ 2010, Bentley DGN IFilter ad DGN Thumbnail Provider jsou nainstalovány jako samostatné aplikace. Jakmile provedete odinstalování MicroStationu V8i (SELECTseries 2), tyto aplikace nebudou odstraněny. Pokud se jich budete chtít zbavit, je třeba je odinstalovat samostatně. Avšak pozor: Bentley V8i (SELECTseries 2) - Autodesk® RealDWG™ 2010 může být používán i s jinými programy jako je ProjectWise Navigator (pokud jsou na vašem počítači nainstalovány). Proto při jejich odinstalování se přesvědčte, že tyto aplikace nejsou využívány v součinnosti s jinými programy.

    Poznámka: Tlačítkem Storno můžete instalaci kdykoliv přerušit.

    Instalace produktu

    1. V Průzkumníkovi klepněte na soubor instalační soubor MicroStationu.
        Otevře se dialog MicroStation Installer.

    2. Zvolte, jakou operaci chcete provést, a pak klepněte na OK.
      Volba | Provede se...
      Rozbalit a instalovat Rozbalí instalační balíček do implicitního adresáře (C:\BentleyDownloads\MicroStation_v08.11.07) a automaticky spustí instalaci. Otevře se průvodce instalací.
      Pouze rozbalit | Rozbalí instalační balíček do implicitního adresáře, avšak instalaci samotnou nespustí, je odložena na pozdější dobu.

      Pokud zvolíte první možnost "Rozbalit a instalovat", pak instalační proces automaticky začne a otevře se dialog MicroStation V8i (SelectSeries 2) - InstallShield Wizard. Pokud zvolíte druhou možnost "Pouze rozbalit", pak je instalační balíček zkopírován do vybrané složky a připraven pro budoucí instalaci. Složku, v níž se instalační balíček rozbalí, je možné ručně změnit.
      Volitelné

      1. Klepněte na tlačítko Vyhledat.
          Otevře se dialog pro vyhledání složky

      2. Zadejte cestu, která vede do složky, v níž se instalační balíček rozbalí. Pak klepněte na tlačítko OK.
      3. Vrátíte se zpět do dialogu pro instalaci MicroStationu V8i (SelectSeries 2).

    3. (Volitené) Pokud je na počítači nainstalován MicroStation V8i (SELECTseries 1) update (08.11.07.180 nebo 08.11.07.187) a pokud nemáte instalační soubor MicroStationu V8i (SELECTseries 1) .msi (z verze 08.11.07.171), otevře se dialog Vyhledat.
      1. V Průzkumníkovi vyhledejte původní instalační .msi soubor MicroStationu V8i (SELECTseries 1), který je součástí balíčku Setup_MicroStation_08.11.07.171.exe a spusťte ho.
      2. V dialogu MicroStation Instalátor zadejte, že chcete instalační balíček pouze rozbalit.
      3. Zapamatujte si, kde se instalační balíček rozbalí. Cestu k rozbalenému balíčku můžete zadat i kdekoliv na síti.
      4. Klepněte na OK.
      5. V dialogu Vyhledat, klepněte na tlačítko Vyhledat a vyhledejte rozbalený instalační balíček .msi.
      6. Klepněte na OK.
    4. S MicroStationem V8i (SELECTseries 2) se nainstaluje několik doprovodných aplikací. Seznam těchto aplikací se vypíše v dialogu s příznakem "Požadovaný" nebo "Již nainstalováno". Pro pokračování klepněte na tlačítko Instalovat.
      Tento dialog zůstane otevřený na pozadí.
    5. (Volitelné) Pokud instalujete přes MicroStation V8i (SELECTseries 1), otevře se dialog, který vás na to upozorní, klepněte na Ano, tím potvrdíte, že chcete instalovat novou verzi přes verzi starou.
    6. Až se otevře Instalační dialog, Klepněte na tlačítko Další.
        Otevře se stránka s Licenční smlouvou.

    7. Po přečtení Licenční smlouvy zvolte, že "souhlasíte s podmínkami Licenční smlouvy", pokud podmínkám Licenční smlouvy rozumíte a pokud s nimi souhlasíte, pak klepněte na tlačítko Další. Pokud s podmínkami Licenční smlouvy nesouhlasíte, pak ji můžete tlačítkem Storno odmítnout. Avšak je třeba si uvědomit, že produkt nainstalujete jen tehdy, pokud s podmínkami Licenční smlouvy budete souhlasit.

    8. Klepněte na tlačítko Další.
        Otevře se dialog pro výběr cílové složky. Zde je možné určit, do jaké složky bude produkt nainstalován.

    9. Pokud chcete produkt nainstalovat jinam, klepněte na tlačítko Změnit.
    10. Klepněte na Změnit.
        Otevře se dialog, v němž je možné změnit cílovou složku.

    11. Zadejte cestu nebo složku (popř. cílový disk) vyhledejte pomocí Tlačítka Vyhledat. Stejný způsob výběru platí jak pro produkt, tak i pro pracovní prostředí. Pak klepněte na OK.
    12. Pokud chcete změnit adresář pro pracovní prostředí, klepněte na tlačítko Změnit v sekci Pracovní prostředí.
        Otevře se stránka pro změnu cílové složky.

    13. Zadejte cestu, kde se bude nacházet složka Pracovních prostředí, pak klepněte na tlačítko OK.

    14. Klepněte na tlačítko Další.
        Otevře se stránka pro nastavení Zástupce.

    15. Zaškrtněte, na jakých místech chcete mít zástupce, který provede spuštění MicroStationu V8i (SelectSeries 2). Místo, kde se zástupce vytvoří, jsou:
      • Nabídka Start
      • Panel rychlého spouštění
      • Plocha
      • Plocha - Integrace s aplikací StartPoint
      Implicitně je vybrána možnost Nabídka Start.

    16. Klepněte na tlačítko Další.
        Otevře se stránka pro nastavení typu instalace. Zde je možné určit, zda instalace bude Typická, nebo uživatelem řízená.

    17. Pokud chcete produkt nainstalovat bez jakýchkoliv změn a úprav, klepněte na tlačítko Typická.
        Tato možnost nainstaluje produkt se všemi základními vlastnostmi. Otevře se stránka Připraven pro instalaci MicroStationu V8i (SelectSeries 2).

      1. Klepněte na tlačítko Instalovat.
          Jakmile instalace úspěšně proběhne, vypíše se o tom zpráva.

    18. (Volitelně) Pokud chcete instalovat produkt podle vašich pravidel, klepněte na tlačítko Uživatelská.
        Otevře se stránka Možnosti produktu. zde je možno vybrat, jaké části a doplňky produktu budou nainstalovány. Je zde celkem šest kategorií: Soubory nutné pro provoz, Pracovní prostředí, Dokumentace k aplikaci, Pomůcky, Ukázky databází a Asociace souborů. Kategorie Asociace souborů je nová. Umožní vám předem asociovat typy souborů (podle koncovek) s MicroStationem. Příklad: pokud vyberete podkategorii MicroStation výkresy, instalátor zajistí, že se MicroStation spustí, jakmile poklepete ve Windows Průzkumníkovi na soubor s koncovkou dgn, dgnlib, rdl, cel, hln nebo sht.

    19. Pomocí rozbalovátka (značka +) můžete snadno zjistit, jaké koncovky příslušná kategorie obsahuje.
        Celkové množství místa na disku, které vybraná položka spotřebuje při instalaci, se průběžně vypisuje.

    20. Klepnutím na šipku rozbalíte šuplík, v němž je možné zadat, zda tato položka bude či nebude instalována. Výběr je možné zvolit pro každou položku zvlášť.
        Některé položky implicitně nejsou vybrány a je třeba je vybrat ručně. Příklad: Asociace souborů není implicitně zapnuta, pokud tuto možnost zapnete, budou příslušné soubory (výkresy) přiřazeny tomuto produktu.

    21. Klepněte na tlačítko Instalovat.
        Jakmile je instalace hotova, Průvodce to oznámí.

  • (Volitelné) Pokud chcete aktivovat produkt pomocí Průvodce aktivací produktu, zvolte možnost Spustit Průvodce aktivací produktu.
      Podrobnější informace o aktivaci produktu naleznete v části Jak aktivovat MicroStation.

  • Klepněte na tlačítkou Ukončit.
      Pro tento program je vytvořena programová skupina. Pokud jste zaškrtli možnost spustit Průvodce aktivací produktu, otevře se dialog s tímto Průvodcem.
  • (Volitelné) Pokud nějaká aplikace nabyla nainstalována (buď zcela, nebo jen částečně), budete na tento nedostatek upozorněni v dialogu s příznakem "Vyžadováno" nebo "Již nainstalováno". Jakmile je instalace završena, klepněte na tlačítko Dokončit a ukončete Průvodce instalací MicroStationu.

    POZNÁMKA: Pokud budete produkt odinstalovávat pomocí služby Přidat nebo odebrat programy, pak všechny soubory, které byly vytvořeny později (v průběhu vaší práce s produktem), nebudou odstraněny. Doporučujeme tyto soubory smazat přímo v Průzkumníkovi Windows, pokud je již nepotřebujete.

    Poslední aktualizace: 5.7.2010 10:47:53

    © 2010 Bentley Systems, Incorporated. Legal Notice


MicroStation V8i (SelectSeries 2) ReadMe

Nejdříve si, prosím, přečtěte následující informace:

  • Nezapomeňte si při instalaci MicroStationu V8i přečíst Licenční smlouvu (End-User License Agreement - EULA). Nainstalováním tohoto produktu jste vyjádřili souhlas s podmínkami této smlouvy. Kopii End User License Agreement naleznete v souboru "eula_English.pdf" v Bentley adresáři "Program\MicroStation". Implicitní cesta je "c:\Program Files\Bentley\Program\MicroStation V8i (SelectSeries 2)".
  • Před instalací MicroStationu V8i (SelectSeries 2) si přečtěte dokument Požadavky a pokyny pro instalaci, který popisuje, jak je možné instalaci produktu provést. Na Bentley Web stránce naleznete čerstvé informace.
  • Zde naleznete informace o fungování "V7" dat uvnitř MicroStationu V8i (SelectSeries 2). Jedná se především o DGN výkresy, knihovny buněk ap.
  • Všechny dodávané zakládací výkresy a ukázkové DGN výkresy a knihovny buněk jsou ve V8 formátu.

Tento dokument obsahuje následující informace:

  • Úvodní poznámky
  • Struktura adresářů
  • MicroStation V8 a barevná hloubka
  • Podpora a servis
  • Linka podpory
  • Používání on-line Nápovědy

Úvodní poznámky

Nové možnosti programu MicroStation V8i (SelectSeries 2) zjistíte, pokud si přečtete kapitolu Release Notes v Nápovědě MicroStationu (Nápověda MicroStationu V8i (SelectSeries 2) musí být nainstalována). Dokument lze otevřít pomocí ikony ve skupině MicroStation nebo v programu MicroStation V8i (SelectSeries 2) a volbou položky Nápověda > Obsah. Po otevření dokumentu proveďte toto:

  1. V obsahu (levý rámeček) klepněte na značku pro rozbalení (+) v oddíle "What's New."
  2. Klepněte na položku "New in MicroStation V8i (SelectSeries 2)"

Struktura adresářů

Implicitní struktura adresářů MicroStationu V8i (SelectSeries 2) se od předešlé verze nepatrně změnila tak, aby to lépe vyhovovalo standardu Microsoft Windows.

>Programové soubory a data MicroStationu V8i (SelectSeries 2) jsou nyní implicitně instalovány v adresáři C:\Program Files\Bentley\ , dříve to bylo v adresáři C:\Program Files\Bentley\Program\MicroStation V8i (SelectSeries 2)\.

Soubory pracovního prostředí (workspace) MicroStationu V8i (SelectSeries 2) jsou nyní instalovány implicitně do adresáře CSIDL_COMMON_APPDATA\Bentley\MicroStation V8i (SelectSeries 2)\WorkSpace\ (zpravidla C:\Documents and Settings\All Users\Application Data\Bentley\MicroStation V8i (SelectSeries 2)\WorkSpace\) dříve to byl adresář C:\Program Files\Bentley\Workspace\. Na Windows Vista jsou soubory pracovního prostředí implicitně instalovány do adresářů v C:\ProgramData\Bentley\.

Data a soubory, které byly používány konkrétními uživateli v rámci pracovního prostředí, např. UPF a ostatní soubory z adresáře \Home jsou nyní vytvářeny dynamicky ihned po startu MicroStationu ve složce CSIDL_LOCAL_APPDATA\Bentley\MicroStation V8i (SelectSeries 2)\8.11\ (zpravidla C:\Documents and Settings\*Jméno_Uživatele*\Local Settings\Application Data\Bentley\MicroStation V8i (SelectSeries 2)\8.11\), dřívější adresář: C:\Program Files\Bentley\Home\. V souboru DirectoryExplanation.txt je podrobně popsáno, k jakým účelům tyto jednotlivé adresáře slouží. Soubory v těchto adresářích nebudou při odinstalování MicroStationu V8i (SelectSeries 2) odstraněny automaticky.

Podrobnější informace o adresářové struktuře MicroStationu V8i (SelectSeries 2) naleznete v dokumentaci MicroStationu V8i (SelectSeries 2).

MicroStation V8i (SelectSeries 2) a barevná hloubka

Pro optimální výkon je třeba, aby barevná hloubka grafické karty byla nastavena alespoň na 24-bitové barvy. Pokud bude vaše barevná hloubka menší, např. 16-bitová, pak budete při některých operacích omezeni a mohou nastat při zobrazování prvků určité konflikty.

Podpora a servis

Technické poznámky, často kladené dotazy a veškerá technická podpora je k dispozici v dokumentaci nebo na stránce Be Communities MicroStation Wiki page.

Vaše dotazy můžete vložit do automatizovaného systému pro podporu Bentley produktů na stránkách Service Request Manager. Informace o profesionální podpoře a službách, které Bentley nabízejí, jsou na SELECTservices Online.

Linka podpory

Při používání MicroStationu V8i (SelectSeries 2) je uživatel požádán, aby navázal Linku podpory (Support Path). Dříve byl tento proces nazýván Registrace. Navázání Linky podpory je jednorázová procedura a uživatel ji provede pomocí webovského formuláře při otevření MicroStationu V8i (SelectSeries 2) . Jakmile je jednou Linka podpory uživatelem vytvořena, pak se zpřístupní položka Linka podpory v nabídce Nápověda. Volbou této položky otevřete stránku "On-line podpory". Na této stránce je možné definovat a upravovat uživatelský účet podle toho, jakou úroveň podpory má uživatel přidělenu: Přístup na Technické detaily (Technotes) a často kladené dotazy (FAQs), sdílení informací a dat v Diskusních skupinách, prohledávání vědomostních databází (Knowledge Base), zadávání, potvrzování a sledování dotazů a požadavků, účast na živých chatech (rozdělených do skupin podle oblastí a řešených problémů), a také možnost používat nejnovější technologie ve spolupráci s programem Support Engineer.

Webovská stránka Linka podpory (Support Path) nabízí uživateli tyto scénáře používání:

  • Pokud jste dosud neaktivovali váš produkt, nemáte možnost tuto webovskou stránku používat. To znamená, že jste dosud nekontaktovali SELECT Server V8 XM Edition na tom počítači, kde je produkt nainstalován. V takovém případě běží v dočasném, třicetidenním režimu.
  • Pokud jste již registrovali dřívější verzi programu MicroStation V8, nebudete moci používat tuto stránku (Support Path). Informace jsou udržovány z předešlých verzí.
  • Pokud jste aktivovali produkt, jenž nebyl předtím registrovaný, budete moci používat po spuštění MicroStation V8i (SelectSeries 2). Tato stránka se vždy jednou týdně automaticky připomene. Po třech týdnech budete mít možnost tuto stránku vypnout. Po 10 týdnech se vypne tato stránka automaticky. Po vaší registraci se informace nahraje do programu SELECT Server V8 XM Edition a stránka Linky podpory nebude na počítači, jenž je připojen k SELECT Serveru V8 XM Edition, zobrazována.

Používání on-line Nápovědy

HTML Nápověda využívá konfigurační proměnnou MS_BROWSERMAKECHILDWINDOW, která určuje, zda okno s Nápovědou bude vždy v popředí. Je-li tato proměnná nenastavena, což je implicitní hodnota, je HTML Nápověda inicializována v samostatném okně. Je-li nastavena, pak je HTML Nápověda vždy nahoře a práce s tímto oknem se řídí speciálními pravidly.

Základní instrukce pro práci s Nápovědou se dočtete po otevření položky Nápověda > Obsah v hlavní nabídce MicroStationu V8i.

Poznámka: Nápověda je zobrazována v programu HTML Help Viewer, který je s MicroStationem V8i dodáván. Microsoft® HTML Help je standardní platforma pro nápovědy ve Windows. HTML Help Viewer je pod přímou kontrolou programu MicroStation V8i (SelectSeries 2)

Aktualizace Nápovědy

Nápovědu jakéhokoliv komerčního programu je možné prohlížet na (nebo stahovat z) Bentley dokumentačního webu.

Poslední aktualizace: 22.6.2010 14:00:39

© 2010 Bentley Systems, Incorporated. Legal Notice


Version

  • Místní dokumenty
    • Co je nového
    • Požadavky
    • Rychlá instalace
    • Základní informace (ReadMe)
    • Často kladené dotazy
    • Aktivace produktu
    • Copyright
  • Online Informace*
    • Informace o MicroStationu
    • Bentley Online Dokumentace
    • Technické informace
    • BE Communities
    • Bentley knihovny
    • Bentley SELECT
    • Bentley produkty

      * - je třeba mít přístup na Internet


MicroStation V8i (SelectSeries 2) Požadavky

MicroStation V8i (SelectSeries 2) - požadavky na provoz

Tento dokument obsahuje tyto informace:

  • Verze produktu
  • Požadavky na systém
  • Minimální profil

Podrobnější informace o průběhu instalace se dočtete v části MicroStation V8i (SelectSeries 2) - Informace o instalaci. Důležité informace, jež nejsou součástí dokumentace, naleznete v MicroStation V8i (SelectSeries 2) ReadMe.

Verze produktu

Produkt | MicroStation v08.11.07
Verze | v08.11.07.
Jazyk | Čeština

Požadavky na systém

CD driver nebo přístup na internet. Instalační sadu je možné přenést buď pomocí CD disku nebo přes Internet. Minimální konfigurace systému, na němž je možné MicroStation V8i provozovat:

Microsoft Internet Explorer v6.0 nebo pozdější s 128-bitovým kódováním

Operační systém Windows 7
Windows 7 (64-bitové)
Windows Vista (včetně Home Premium, Business a Ultimate)
Windows Vista (64-bitové)
Windows XP Professional, včetně Home, Professional a Media Center Edition (SP2 a novější)
Windows XP Tablet PC Edition
Windows XP Professional (64-bitové)
Windows Server 2003 (SP1 a novější)
Windows Server 2003 (64-bitové)
Windows Server 2008 (včetně Standard a Enterprise), SP2 (64-bitové)

Virtuální prostředí | Citrix XenApp 5.0 64bit používající Microsoft Server 2008
Softwarové požadavky (Prerequisites) | Obsah Prerequisites for Bentley Desktop Applications V08.11.07 je třeba nainstalovat na počítač ještě před instalací MicroStationu V8i (SelectSeries 2). Prerequisites for Bentley Desktop Applications je dostupný na Web downloads/MySELECT CD na stránkách SELECTservices Online. Prerequisites for Bentley Desktop Applications v08.11.07 je třeba nainstalovat před instalací MicroStationu V8i (SelectSeries 2), i když už ve vašem systému je nainstalován nějaký předchozí Prerequisites for Bentley Desktop Applications - např. v08.11.05.xx). Obsah Prerequisites for Bentley Desktop Applications : Windows Installer verze 3.1v2 Microsoft .NET Framework 3.5 Microsoft XML Parser (MSXML) 6 SP 1 (32 bitový nebo 64 bitový) Microsoft XML Parser (MSXML) 6 SP 1 (64 bitový) Microsoft Visual Basic for Applications core Microsoft Visual Basic for Applications localized DirectX 9c DHTML Editing Control for Applications (kompatibilní s Vista)

Minimální profil

Minimální konfigurace počítače pro provoz MicroStationu V8i (SelectSeries 2) je takováto:

Procesor | Intel® nebo AMD® procesor 2.0 GHz nebo vyšší. MicroStation V8i (SELECTseries 2) není podporován na CPU, které nepoužívají SSE2.
Paměť | 512MB (2 GB doporučeno). Více paměti zajistí vyšší výkon především při práci s rozsáhlými modely.
Pevný disk | 900 MB volného místa na disku (to zahrnuje i místo potřebné pro provedení instalace).
Grafický adaptér | Grafická karta podporovaná DirectX 9.0. Viz informace výrobců grafických karet. Pokud nebude nalezena žádná karta podporovaná DirectX, MicroStation se pokusí použít emulátor pod Windows XP SP2. Je potřeba nejméně 128 MB video RAM. Pro optimální provoz by měla být hloubka barev nastavena na 24-bitů. Pokud budete pracovat s 16-bitovými barvami, budete v určitých situacích omezeni. Podrobnější informace naleznete na profilech pro MicroStation V8i (SelectSeries 2), viz MicroStation V8i System Requirements and Hardware Recommendations.

Poslední úprava 24.6.2010 14:29:26

(C) 2010 Bentley Systems, Incorporated . Legal Notice
U.S. Pat. Nos. 5,815,415 & 5,784,068 & 6,199,125


Version Footer

v08.11.07